Faro M70 spell checker

Discuss all FARO related issues here.
Post Reply
mikajahkola
I have made <0 posts
I have made <0 posts
Posts: 3
Joined: Wed Jul 12, 2017 9:27 pm
Full Name: Mika Jahkola
Company Details: Myymore Oy
Company Position Title: Managing Director
Country: Finland
Linkedin Profile: Yes

Faro M70 spell checker

Post by mikajahkola » Wed Mar 07, 2018 3:08 pm

Faro M70 seems to have a spell checker active by default in the user interface.
Is there a way to turn it off?

When I create a new project, I typically use the street address as project name, and the first few characters of it as scan file base name.
My street addresses are in Finnish or Swedish.
When I start typing the project name, or file base name, the spell checker kicks in and auto-corrects the text I am typing to the nearest matching English word. I don't mind the user interface being in English, but the auto-correct feature is useless and irritating.

srichardprologue
I have made <0 posts
I have made <0 posts
Posts: 7
Joined: Wed Jan 31, 2018 8:13 pm
Full Name: Sebastien Richard
Company Details: Prologue Systems LLC
Company Position Title: Field Operations
Country: United States
Linkedin Profile: No

Re: Faro M70 spell checker

Post by srichardprologue » Tue Mar 13, 2018 4:37 pm

I second this question. Was very frustrated to notice this problem AFTER scanning a whole job with the wrong file basename.

jaredmatthews
V.I.P Member
V.I.P Member
Posts: 99
Joined: Sun Sep 13, 2015 7:19 pm
Full Name: Jared
Company Details: Sova Surveys Limited
Company Position Title: Director
Country: UK
Skype Name: jaredmatthews
Linkedin Profile: Yes
Contact:

Re: Faro M70 spell checker

Post by jaredmatthews » Wed Mar 14, 2018 5:30 pm

I dont have the M70 so I dont know exactly if what I am about to suggest will work, but have you tried setting the scanner language to your preferred language for the user interface? Perhaps the autocorrect will use the selected language and autocorrect using that? So maybe it would recognise Finnish or Swedish names?
faro language.PNG
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “FARO”