Cross-section color in polyworks

Euclideon GEOVERSE, Undet, SOLIBRI Model Checker, BCF, ScanManager, GreenSpider, GeomaticsCUBE.
foobarbecue
I have made 10-20 posts
I have made 10-20 posts
Posts: 10
Joined: Tue Feb 11, 2014 2:38 pm
Full Name: Aaron Curtis
Company Details: New Mexico Institute of Mining and Tech.
Company Position Title: PhD Candidate
Country: USA

Cross-section color in polyworks

Post by foobarbecue » Wed Oct 01, 2014 6:32 pm

Try as I might, I cannot get control of the color of cross sections produced by IMSurvey in (PolyWorks V12).

The cross sections first assume to color of the object from which they are created. Then, when I create a Data Color Map using the "Measure Deviations" tool for any, totally unrelated object, all of the cross-sections in the project turn grey. Color settings in the cross section properties, original object properties, and tools/options/display/cross-sections appear to have no effect. (OTOH, changing "line width" DOES have the expected effect.)

Other IMSurvey users: are you experiencing this problem? Is there a solution or workaround?

User avatar
NOVAMECH
V.I.P Member
V.I.P Member
Posts: 212
Joined: Wed Aug 04, 2010 5:43 am
Full Name: Nick Bush
Company Details: NOVAMECH
Company Position Title: Director
Country: New Zealand
Skype Name: novamech5
Linkedin Profile: Yes
Location: Auckland, New Zealand

Re: Cross-section color in polyworks

Post by NOVAMECH » Thu Oct 02, 2014 11:39 am

You need to expand the Feature Tree under the cross section - Then right click Properties - Then change the colour, As below
FLAMING ROCK POLYWORKS cs.JPG
Interestingly. I scanned this with the DPI-7 Tablet Imager today
100_5459 rs.JPG
It took 1 minute - and the results were not bad. Looks like the cross section has come out quite well.
This was scanned in day light - with cloud - But the unit still works. I was warned that this would not work in direct sunlight. It was still not a bad day. But not bright blue sky.
I may take some cross section of a small yacht hull over the weekend and see how a model comes out.
dpi-7.png
If anyone can help getting DPI-7 data into ImAlign I would be very grateful.
You do not have the required permissions to view the files attached to this post.

foobarbecue
I have made 10-20 posts
I have made 10-20 posts
Posts: 10
Joined: Tue Feb 11, 2014 2:38 pm
Full Name: Aaron Curtis
Company Details: New Mexico Institute of Mining and Tech.
Company Position Title: PhD Candidate
Country: USA

Re: Cross-section color in polyworks

Post by foobarbecue » Mon Oct 06, 2014 5:06 pm

NOVAMECH wrote:You need to expand the Feature Tree under the cross section - Then right click Properties - Then change the colour, As below
Thanks, but this is what I was trying originally and it has no effect. It works fine at first, but once you create a deviation color map somewhere in the scene, all cross sections become grey all the time. For example, in the attached image, I have one of the visible cross sections set to red, but it's still grey.
crossSectionColor.png
You do not have the required permissions to view the files attached to this post.

User avatar
NOVAMECH
V.I.P Member
V.I.P Member
Posts: 212
Joined: Wed Aug 04, 2010 5:43 am
Full Name: Nick Bush
Company Details: NOVAMECH
Company Position Title: Director
Country: New Zealand
Skype Name: novamech5
Linkedin Profile: Yes
Location: Auckland, New Zealand

Re: Cross-section color in polyworks

Post by NOVAMECH » Wed May 20, 2015 11:07 pm

You might like to try changing the "Object Colour Mode"
polyworks - object colour.png
You do not have the required permissions to view the files attached to this post.

Return to “Third Party Software & Plugins”