Iris_360: Hot pixel (red, green and blu) in shadow areas and indoor shoots.

Discuss all NCTech related issues here.
Post Reply
User avatar
archimetria
I have made 10-20 posts
I have made 10-20 posts
Posts: 12
Joined: Wed Feb 08, 2012 11:44 am
Full Name: Danilo Prosperi
Company Details: Studio ARCHIMETRIA
Company Position Title: Architect
Country: Italy
Linkedin Profile: Yes
Location: L'Aquila (AQ) _Italy_
Contact:

Iris_360: Hot pixel (red, green and blu) in shadow areas and indoor shoots.

Post by archimetria » Sat Jul 29, 2017 8:57 pm

Hi everybody

making panoramas with Iris360 I noticed a lot of "Hot pixels" (red, green,and blue points) expecially in indoor photos and shadow areas(see attachments).

All photos in HDR On mode.
Usually for indoor photos I use ISO 100 and Auto Shutter Speed.
All firmware uploading maked, and latest release installed (Iris360 and Immersive Studio)

What about this issue?
Did any of you have the same problem?
How can I eliminate (or reduce) this annoying problem?

Thank you so much.
You do not have the required permissions to view the files attached to this post.

jedfrechette
V.I.P Member
V.I.P Member
Posts: 761
Joined: Mon Jan 04, 2010 7:51 pm
Full Name: Jed Frechette
Company Details: Lidar Guys
Company Position Title: Lidar Supervisor
Country: USA
Linkedin Profile: Yes
Location: Albuquerque, NM
Contact:

Re: Iris_360: Hot pixel (red, green and blu) in shadow areas and indoor shoots.

Post by jedfrechette » Sat Jul 29, 2017 10:16 pm

Jed

Post Reply

Return to “NCTech”